CALC-FUNKTION    WENN-ODER-FUNKTION        WENN-FUNKTION       WENN-UND-Beispiele mit EXCEL


WENN
- UND - Funktion

Hier wird das Programm damit "beauftragt", WENN von zwei festgelegten Bedingungen die erste UND die zweite zutreffen, eine Berechnung durchzuführen oder auch nur eine Zahl oder einen Text in eine Zelle zu schreiben.

Aufgabe 1:
In der folgenden Tabelle sollen jene Personen, die bei der Aufnahmsprüfung mehr als 1100 Punkte erreicht haben UND den Grundkurs besucht haben ein Stipendium erhalten.

 

A B C D E F
1 Name Grundkurs Punkte Aufnahme Stipendium Schulgeld
2 Amber besucht 1110

JA

=WENN(UND(C2>1100;B2="besucht");"JA";" ")

 
3 Grubinger   1210

JA

 

 
4 Horvath besucht 680

JA

   
5 Krämmer besucht 1300

JA

   
6 Steurer   920 NEIN    
7 Vlach   1345

JA

   
8 Volker besucht 1090

JA

   
9 Zonsich   1470

JA

   
10 Zuber besucht 1230

JA

   

 

Lösung 1:
Die Formel in E2 (siehe oben) bedeutet in Worten:
wenn eine Person (=WENN() mehr als 1100 Punkte erreicht hat ((C2>1100) und (UND() den Grundkurs besucht (B2="besucht")) hat, dann bekommt sie ein Stipendium ("JA") ansonsten bleibt die Zelle frei (" ")).

 

Aufgabe 2:
Nun geht es um das Schulgeld. Personen, die bei der Aufnahmsprüfung mehr als 1250 Punkte erreicht haben UND kein Stipendium erhalten, zahlen 6.000 Euro Schulgeld, alle anderen um 15 % mehr.

 

A B C D E F
1 Name Grundkurs Punkte Aufnahme Stipendium Schulgeld
2 Amber besucht 1110

JA

JA

=WENN(UND(C2>1250;E2="");6000;6000*115%)

3 Grubinger   1210

JA

 

 
4 Horvath besucht 680

JA

   
5 Krämmer besucht 1300

JA

JA  
6 Steurer   920 NEIN    
7 Vlach   1345

JA

   
8 Volker besucht 1090

JA

   
9 Zonsich   1470

JA

   
10 Zuber besucht 1230

JA

JA  

 

Lösung 2:                                    Achtung! zwischen den Anführungszeichen nach E2= darf KEIN Leerschritt sein!
Die Formel in F2 (siehe oben) bedeutet in Worten:
wenn eine Person (=WENN() mehr als 1250 Punkte erreicht hat ((C2>1250) und (UND() kein Stipendium bekommt (E2="")), dann zahlt sie 6000 Euro Schulgeld (6000) ansonsten zahlt sie um 15 % mehr (6000*115%)).
 
A B C D E F
1 Name Grundkurs Punkte Aufnahme Stipendium Schulgeld
2 Amber besucht 1110

JA

JA

6900  
3 Grubinger   1210

JA

 

6900  
4 Horvath besucht 680

JA

  6900  
5 Krämmer besucht 1300

JA

JA 6900  
6 Steurer   920 NEIN   6900  
7 Vlach   1345

JA

  6000  
8 Volker besucht 1090

JA

  6900  
9 Zonsich   1470

JA

  6000  
10 Zuber besucht 1230

JA

JA 6900  

                         

Aufgabe 3:
Firmen, die schon vor dem Jahr 2000 Kunden waren UND heuer um mindestens 4.500 Euro Ware bezogen haben, werden in der Spalte Bedeutung mit fünf +++++ gekennzeichnet. 

Lösung 3:
In G2 steht     =WENN(UND(C2<1.1.2000;E2>4499);"+++++";" ")                              Ergebnis siehe Tabelle unten:
 

KUNDENTABELLE
 

A B C D E F G
1 Name Kategorie Kunde seit: Ums-Vorjahr Ums-heuer Ums-Entwicklung Bedeutung
2 Bücher-Goldnagl A 6.4.56 2896 3422    
3 Kopfnuß A 9.8.66 1056 986    
4 Liesmich A 2.1.98 456 508    
5 Wiesinger KG A 1.7.88 2561 4297   +++++
6 Grenzbuch A 3.2.94 213 682    
7 ADEG-GRBIC B 30.10.74 198 439    
8 Bücher-Horvath A 3.6.78 1865 2548    
9 Bücher-Jancso A 5.3.86 1678 1760    
10 Kaufhaus KAZDA B 19.8.88 945 876    
11 Zum Zwettler A 12.10.92 674 631    
12 KELLNER-Verlag A 22.11.01 16559 18332    
13 Kowatschitsch A 15.1.87 4362 5488   +++++
14 Bergfex A 13.9.77 1876 2005    
15 Matejicek-Buch A 23.10.81 231 169    
16 Denk&Spiel A 4.12.87 768 861    
17 Bahnhofskiosk B 13.12.71 1089 1294    
18 SPAR-Vasic B 2.1.96 249 261    
19 ADEG-Ambroz B 1.9.88 324 540    
20 BABIC-Papier A 15.8.90 2884 2390    
21 Bücherwurm A 7.11.90 342 332    
22 Kaufh.  DEGNER B 1.2.90 175 95    
23 DOM-Bücher A 1.4.69 1897 2765    
24 GERLE A 15.3.79 754 870    
25 Herkner KG A 1.6.79 598 599    
26 Kiosk-Janschitz B 5.12.96 413 471    

CALC-FUNKTIONEN        WENN-ODER        WENN       WENN-UND-Beispiele mit EXCEL